▲ Наверх
Время на сайте
Текущее время на сайте

Текущая дата на сайте
На сайте...
Всего на сайте: 21
Гостей: 18
Пользователи: 
- отсутствуют
Роботы: 
Google
Голосование

Ваш любимый шутер от Valve?

Half-Life (все части)
CS 1.6
CS:S v.34
CS:S v2230303
CS:GO

 
 

Проблема с заходом на сервер CSGO

Bad_cold_man
29 марта 2016 14:45
   Сообщение #1

Ученик
  • 45
Награды:

Репутация: -1
Группа: Пользователи
Сообщений: 77
Регистрация: 1.06.2014

Предупреждения:
Здравствуйте.

Не могу зайти со стима:

Connecting to 94.23.211.110:27100
Connecting to public(94.23.211.110:27100) ...
Server using 'public' lobbies, requiring pw no, lobby id ffffffffffffffff
Error getting avatar image: playerID(100185668), iIndex(65535)
Connecting to public(94.23.211.110:27100) ...
Server using 'public' lobbies, requiring pw no, lobby id ffffffffffffffff
Retrying public(94.23.211.110:27100) ...
Retrying public(94.23.211.110:27100) ...
Retrying public(94.23.211.110:27100) ...
Retrying public(94.23.211.110:27100) ...
Retrying public(94.23.211.110:27100) ...
Retrying public(94.23.211.110:27100) ...
Retrying public(94.23.211.110:27100) ...
Retrying public(94.23.211.110:27100) ...
Server using 'public' lobbies, requiring pw no, lobby id ffffffffffffffff
#Valve_Reject_Connect_From_Lobby



когда захожу с пиратки:

Connecting to public(94.23.211.110:27100) ...
Server using 'public' lobbies, requiring pw no, lobby id ffffffffffffffff

rev-client.log:


rev.ini:


Порты открыты все (так мне сказали). Специально проверил поставив порт 22100 вместо 27100 и действительно через сайт показывало что 22100 был открыт.

Сайт: http://speed-tester.info/check_port.php
bir3yk
29 марта 2016 18:23
   Сообщение #2

Легенда
  • 150
Награды:
 
Репутация: 207
Группа: Администраторы
Сообщений: 4112
Регистрация: 7.11.2012

Предупреждения:
Bad_cold_man,
со стима не зайти если не подключен токен, если его подключить и не сделать DisableUnlockedItems = True то вероятно токен забанят в течении недели.
Bad_cold_man
29 марта 2016 18:33
   Сообщение #3

Ученик
  • 45
Награды:

Репутация: -1
Группа: Пользователи
Сообщений: 77
Регистрация: 1.06.2014

Предупреждения:
Предметы на сервере отключены.

DisableUnlockedItems = True раскомментировать?

Сейчас так:



Токен есть, как только отключил эмулятор сразу зашёл на сервер со стима.
bir3yk
29 марта 2016 21:19
   Сообщение #4

Легенда
  • 150
Награды:
 
Репутация: 207
Группа: Администраторы
Сообщений: 4112
Регистрация: 7.11.2012

Предупреждения:
Bad_cold_man,
да убрать # перед DisableUnlockedItems = True, так же убрать sv_lan 1 из sourcemod.cfg, если стоит разумеется. steamclient_valve.so надеюсь это переименованная вальвоская сошка.
Bad_cold_man
29 марта 2016 22:39
   Сообщение #5

Ученик
  • 45
Награды:

Репутация: -1
Группа: Пользователи
Сообщений: 77
Регистрация: 1.06.2014

Предупреждения:
Всё сделал как надо, но сообщение такое же "Вы можете подключится только из лобби".
Лог

Рев.ини



Установил эмулятор на домашний тестовый сервер (Виндоус 7) и смог подключиться. А здесь вот не выходит.
bir3yk
29 марта 2016 23:42
   Сообщение #6

Легенда
  • 150
Награды:
 
Репутация: 207
Группа: Администраторы
Сообщений: 4112
Регистрация: 7.11.2012

Предупреждения:
Bad_cold_man,
попробуйте отключить соурсмод и проверить.
Bad_cold_man
30 марта 2016 07:03
   Сообщение #7

Ученик
  • 45
Награды:

Репутация: -1
Группа: Пользователи
Сообщений: 77
Регистрация: 1.06.2014

Предупреждения:
Смог подключиться как только удалил (забэкапил и перенёс) папку addons. Но проблема остаётся если её вернуть. sv_lan 0/1 вроде нигде не прописано кроме server.cfg (sv_lan 0) и батника (.sh).
Bad_cold_man
30 марта 2016 08:38
   Сообщение #8

Ученик
  • 45
Награды:

Репутация: -1
Группа: Пользователи
Сообщений: 77
Регистрация: 1.06.2014

Предупреждения:
Как минимум из за этого плагина нельзя было зайти на сервер когда на нём установлен был эмулятор (если сервер стим проблем нет):

[CS:GO] A2S_Rules Hax
https://forums.alliedmods.net/showthread.php?t=236521

Спасибо за помощь.
Bad_cold_man
3 августа 2016 14:43
   Сообщение #9

Ученик
  • 45
Награды:

Репутация: -1
Группа: Пользователи
Сообщений: 77
Регистрация: 1.06.2014

Предупреждения:
Привет всем.

Запустил новый сервер и не могу зайти.

Опять та же проблема. Не могу зайти со стима и с пиратки.
rev-client.log


rev.ini



В консоли игры:


Connecting to public(80.86.171.79:27015) ...
Server using 'public' lobbies, requiring pw no, lobby id ffffffffffffffff


Все плагины удалял из папки plugins эффекта ноль.


Надеюсь на вашу помощь.


Когда удаляю эмулятор захожу без проблем.
bir3yk
3 августа 2016 14:50
   Сообщение #10

Легенда
  • 150
Награды:
 
Репутация: 207
Группа: Администраторы
Сообщений: 4112
Регистрация: 7.11.2012

Предупреждения:
Bad_cold_man,
token добавлен на сервер?

если нет, sv_lan 0 sv_lan 1 вам в помощь.
Bad_cold_man
3 августа 2016 15:12
   Сообщение #11

Ученик
  • 45
Награды:

Репутация: -1
Группа: Пользователи
Сообщений: 77
Регистрация: 1.06.2014

Предупреждения:
Да токен есть. Зайти не могу когда эмуль включён. Порт 22015 открыт когда сервер запущен с эмулятором.

Когда эмуль вырубаю захожу со стима. sv_lan менял на 1 и 0
Bad_cold_man
3 августа 2016 15:49
   Сообщение #12

Ученик
  • 45
Награды:

Репутация: -1
Группа: Пользователи
Сообщений: 77
Регистрация: 1.06.2014

Предупреждения:
Раскоментировал это:

UseConectSM = true

И смог зайти.


Теперь вопрос как включить предметы? (Да я помню как и сделал это но они почему то не работают)
Bad_cold_man
3 августа 2016 15:55
   Сообщение #13

Ученик
  • 45
Награды:

Репутация: -1
Группа: Пользователи
Сообщений: 77
Регистрация: 1.06.2014

Предупреждения:
Всё и со скинами разобрался! Спасибо.
bir3yk
3 августа 2016 16:20
   Сообщение #14

Легенда
  • 150
Награды:
 
Репутация: 207
Группа: Администраторы
Сообщений: 4112
Регистрация: 7.11.2012

Предупреждения:
Bad_cold_man,
UseConectSM = true если переименована папка addons то этот параметр не должен влиять на работу. Если используется extension которые перехватывают пакеты подключения к серверу, то этот параметр необходим.
Bad_cold_man
3 августа 2016 16:35
   Сообщение #15

Ученик
  • 45
Награды:

Репутация: -1
Группа: Пользователи
Сообщений: 77
Регистрация: 1.06.2014

Предупреждения:
Использую token_auto_updater.smx возможно он использует extension.

Насчёт предметов я поторопился. Всеравно не работают.




Что не так?
bir3yk
3 августа 2016 16:54
   Сообщение #16

Легенда
  • 150
Награды:
 
Репутация: 207
Группа: Администраторы
Сообщений: 4112
Регистрация: 7.11.2012

Предупреждения:
Bad_cold_man,
DisableUnlockedItems = True - это запрет предметов на сервере, кстати использование предметов ведет к блокировке токена, без токена с sv_lan 1 смогут подключится только ноустим... но если есть возможность брать токены каждую неделю то проблем нет. Как то у меня токен больше месяца не банили, а так каждую неделю. С отключенными предметами токен не банят.
Bad_cold_man
3 августа 2016 17:00
   Сообщение #17

Ученик
  • 45
Награды:

Репутация: -1
Группа: Пользователи
Сообщений: 77
Регистрация: 1.06.2014

Предупреждения:
Спасибо.

Но все продвинутые люди используют автообновление токенов после банов, баны 3 раза в неделю: понедельник, среда, пятница.

Сейчас заполнить сервер игроками без скинов мягко говоря сложно.

Продажа токенов это теперь "прибыльный" бизнес.
Bad_cold_man
27 апреля 2018 11:28
   Сообщение #18

Ученик
  • 45
Награды:

Репутация: -1
Группа: Пользователи
Сообщений: 77
Регистрация: 1.06.2014

Предупреждения:
Всем привет!
Недавно поставил на стим сервер эмулятор. Не могу зайти с пиратки когда захожу на этот сервер после другого сервера (когда запускаю пиратскую игру и сразу захожу на сервер он даёт подключиться, но когда я подключусь к другому серваку и опять возвращаюсь на первый серв то он не пускает). Со стим клиента нет проблем с подключением к этому серверу.

Вот что я вижу в консоли пиратской игры когда пытаюсь подключится после другого сервера:

Connecting to public(109.95.211.78:10400) ...
Server using 'public' lobbies, requiring pw no, lobby id ffffffffffffffff

Те же настройки стоят на другом нашем нон стим сервере и там проблем нет с заходом никаких.

Я пробовал менять настройки (rev.ini) на том сервере где не пускает пиратов но ничего не помогло.

Что я менял в rev.ini:
EnableNSNetSvc = TCP
EnableNSNetSvc = UDP
EnableNSNetSvc = BOTH

UseConectSM = true/#UseConectSM = true

Отключал/включал инвентарь для пиратов.

sv_lan 1 sv_lan 0 в sourcemod.cfg

Так же переименовывал папку addons и все равно не пускает (даже если подключаюсь "в первый раз"). В тот момент сервер не имел токена, т.к. он работает на token auto updater плагине.

rev.ini



rev-client.log



Сервер на котором работает эмулятор находится на том же хосте но в другой локации.

Играя с пиратки:
- захожу сразу в первый раз как запустил нон стим игру и сервер пускает
- захожу после игры на любом другом сервере и он не пускает нон стим игрока
1чел. читают эту тему (гостей: 1)
Пользователей: 0

  Сейчас: 24 октября 2018 04:08