▲ Наверх
Время на сайте
Текущее время на сайте

Текущая дата на сайте
На сайте...
Всего на сайте: 17
Гостей: 16
Пользователи: 
- отсутствуют
Роботы: 
Голосование

Ваш любимый шутер от Valve?

Half-Life (все части)
CS 1.6
CS:S v.34
CS:S v2230303
CS:GO

 
 

Problems auto attack в Dota 2

zedan
16 сентября 2014 08:29
   Сообщение #1

Ученик
  • 45
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 69
Регистрация: 19.06.2013

Предупреждения:
hi all! все всегда было норм! но вот обновился на 1063 и перестала работать авто атака! галочка в настройках стоит, но герой не атакует!!! она начинает работать только тогда: убрал в настройках, зашел в игру, сделал пару шагов, опять в настройки поставил - работает. чуток неудобно каждый раз после игры повторять эти действия! не могу понять в чем проблема, чистил кеш в стиме, заного копировал, и делал сервак. на 1065 та же проблема, помогите!
Stanly
16 сентября 2014 09:06
   Сообщение #2

Храброе сердце
  • 150
Награды:
 
Репутация: 82
Группа: Пользователи
Сообщений: 1780
Регистрация: 7.11.2012

Предупреждения:
zedan,
Доброе утро.
В стиме этой же проблемы нету?
Zikoi5
16 сентября 2014 11:13
   Сообщение #3

Ученик
  • 45
Награды:

Репутация: 1
Группа: Пользователи
Сообщений: 59
Регистрация: 2.03.2014

Предупреждения:
нету, играл с ботами, такая же беда.
zedan
16 сентября 2014 17:27
   Сообщение #4

Ученик
  • 45
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 69
Регистрация: 19.06.2013

Предупреждения:
Stanly, в стиме проблем нет, в клиенте (no-steam) с ботами работает, как только заходишь на сервер (но-стим 1063), не пашет хотя галочка стоит! проверял со старым сервером 704, работает! магия...., что делать то?) щас вроде вышля 1066 проверю на нем!
Stanly
16 сентября 2014 20:15
   Сообщение #5

Храброе сердце
  • 150
Награды:
 
Репутация: 82
Группа: Пользователи
Сообщений: 1780
Регистрация: 7.11.2012

Предупреждения:
zedan,
тестировать нужно, хотя по идеи это не самый критичный баг на данный момент )
_DEMON
16 сентября 2014 22:56
   Сообщение #6

Подающий надежды
  • 30
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 32
Регистрация: 28.05.2014

Предупреждения:
Пропишите в консоле. dota_player_units_auto_attack 1
Zikoi5
17 сентября 2014 11:17
   Сообщение #7

Ученик
  • 45
Награды:

Репутация: 1
Группа: Пользователи
Сообщений: 59
Регистрация: 2.03.2014

Предупреждения:
LoL, не помогло.
_DEMON
18 сентября 2014 23:39
   Сообщение #8

Подающий надежды
  • 30
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 32
Регистрация: 28.05.2014

Предупреждения:
Попробуй поставить старую версию ремувела. Если старая версия заработает, то значит в нем проблема, а если нет, то в доте.
zedan
20 сентября 2014 02:02
   Сообщение #9

Ученик
  • 45
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 69
Регистрация: 19.06.2013

Предупреждения:
сделал сервер 1067 вообще без ревлодера! та же проблема, галочка на авто атаке стоит, а гер не атакует=(
bir3yk
20 сентября 2014 03:53
   Сообщение #10

Легенда
  • 150
Награды:
 
Репутация: 206
Группа: Администраторы
Сообщений: 4143
Регистрация: 7.11.2012

Предупреждения:
zedan,
ну возможно это как то связано с тем что ноустим игроки на сервере не видны стимам в браузере, фактически ноустимов выкидывает с сервера при конекте, но усилием воли они остаются в бою :), точно так же как жалоба стима на ноустима заканчивается киком ноутсима, с причиной не правильного тикета. Вообщем, на данный момент, трудно сказать что влияет.
zedan
30 сентября 2014 17:02
   Сообщение #11

Ученик
  • 45
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 69
Регистрация: 19.06.2013

Предупреждения:
уже сделали сервер 1076, та же проблема=(
Screamer89
2 октября 2014 18:46
   Сообщение #12

Ученик
  • 45
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 56
Регистрация: 2.06.2014

Предупреждения:
На 1100 тоже не работает авто-атака. Мне то по барабану, а вот пользователи жалуются.
bir3yk
2 октября 2014 19:15
   Сообщение #13

Легенда
  • 150
Награды:
 
Репутация: 206
Группа: Администраторы
Сообщений: 4143
Регистрация: 7.11.2012

Предупреждения:
Screamer89,
попробую объяснить, я ни как не влияю на переменные игры
dota_player_units_auto_attack "1" в config.cfg сама не должна перезаписываться.
Screamer89
2 октября 2014 22:35
   Сообщение #14

Ученик
  • 45
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 56
Регистрация: 2.06.2014

Предупреждения:
bir3yk,
если через стим заходить, при одинаковых настройках на том же сервере, авто-атака работает.
bir3yk
2 октября 2014 23:43
   Сообщение #15

Легенда
  • 150
Награды:
 
Репутация: 206
Группа: Администраторы
Сообщений: 4143
Регистрация: 7.11.2012

Предупреждения:
Screamer89,
проверьте пишется ли что то в config.cfg
Screamer89
3 октября 2014 07:23
   Сообщение #16

Ученик
  • 45
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 56
Регистрация: 2.06.2014

Предупреждения:
bir3yk, нет. Если сделать как пользователь zedan описывал, авто-атака работает, но герой начинает лупить крипов сразу как заметит и его нельзя остановить. Отводишь чуть назад от крипов, а он возвращается и опять лупит. ))
_DEMON
3 октября 2014 21:26
   Сообщение #17

Подающий надежды
  • 30
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 32
Регистрация: 28.05.2014

Предупреждения:
Тут не в эмуляторе походу дело. С ботами все отлично работает.
Screamer89
4 октября 2014 07:36
   Сообщение #18

Ученик
  • 45
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 56
Регистрация: 2.06.2014

Предупреждения:
_DEMON, с ботами или без, не работает. Думаю дело как раз в эмуляторе. Разработчики походу что-то поменяли. Эмулятор начал сбоить.
_DEMON
22 ноября 2014 13:41
   Сообщение #19

Подающий надежды
  • 30
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 32
Регистрация: 28.05.2014

Предупреждения:
Обновили фикс.
https://forums.alliedmods.net/showthread.php?t=209965&page=22
Теперь авто-атака работает :appalled:
1чел. читают эту тему (гостей: 1)
Пользователей: 0

  Сейчас: 16 декабря 2018 04:27