▲ Наверх
Время на сайте
Текущее время на сайте

Текущая дата на сайте
На сайте...
Всего на сайте: 22
Гостей: 20
Пользователи: 

Роботы: 
Голосование

Ваш любимый шутер от Valve?

Half-Life (все части)
CS 1.6
CS:S v.34
CS:S v2230303
CS:GO

 
 

revEmu поставил, войти не могу

spaceboy
27 июля 2013 04:15
   Сообщение #1

Юнец
  • 0
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 3
Регистрация: 26.07.2013

Предупреждения:
Здравствуйте.
Поставил ds-сервер на кс1.6 на винду 7 (из steamcmd), стал решать проблему со входом на него, поставил revEmu, лог создается, но клиент пускать отказался, писал -
You have been disconnected from the server.
Reason: downloading client on http://bir3yk.net

Версия сервера -
Protocol version 48
Exe version 1.1.2.7 (cstrike)
Exe build Apr 25 2013 (6027)

Версия клиента -
Protocol version 48
Exe version 1.1.2.6 (cstrike)
Exe build: 16:05:41 Jun 15 2009 (4554)

Потом уже эта ошибка пропала, после каждого запуска клиента стал меняться ключ в реестре, ну это поправимо - перед запуском сервера меняю путь в ключе на путь к серверной dll.
Но потом клиент стал себя вести иначе - в списке серверов в избранном мой сервер виден, обновляю список - видно, но войти не даёт опять же - пишет - "Сервер не отвечает". оО
rev-client.log -

2013/07/27 11:03:51 Using Interface: SteamClient012
2013/07/27 11:05:02 Shutdown

2013/07/27 11:06:01 Using Interface: SteamClient012
2013/07/27 11:06:29 Shutdown

2013/07/27 11:07:00 Using Interface: SteamClient012
weinstreizeR
27 июля 2013 05:11
   Сообщение #2

Знаток
  • 90
Награды:
 
Репутация: 27
Группа: Пользователи
Сообщений: 610
Регистрация: 19.02.2013

Предупреждения:
spaceboy,
Такое ощущение, что Вы вообще не понимаете, что у вас клиент и сервер с разных планет. Для сервера 1.1.2.7 используется клиент версии 1.1.2.7, для сервера 1.1.2.6 - клиент 1.1.2.6.
spaceboy
27 июля 2013 13:19
   Сообщение #3

Юнец
  • 0
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 3
Регистрация: 26.07.2013

Предупреждения:
Да, я многого не понимаю, бывают и такие люди.
Два дня как вновь занялся этим делом - установкой сервера у себя на винде.
Зачем тогда писать в статье, что клиент должен быть v.48 и не меньше, если есть еще и требование совпадения с exe сервера?
И, что получается, что впоследствии ко мне на сервак никто не попадёт, у кого клиент не 1.1.2.7?
Год назад ставил также ds-сервер на комп и не парился, dproto воткнул и всё, народ игрался разными клиентами.
Теперь же слишком многое поменялось...
bir3yk
27 июля 2013 14:31
   Сообщение #4

Легенда
  • 150
Награды:
 
Репутация: 194
Группа: Администраторы
Сообщений: 3996
Регистрация: 7.11.2012

Предупреждения:
spaceboy,
лет 10 назад когда инет был дорогой была определенная проблема со скачкой клиента в 300Мб, сейчас это не такая уж проблема скачать новую версию.
spaceboy
27 июля 2013 14:40
   Сообщение #5

Юнец
  • 0
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 3
Регистрация: 26.07.2013

Предупреждения:
bir3yk согласен.
Кстати, несколько версий перебрал, и законнектился, и вовсе не с 1.1.2.7.
Protocol version 48
Exe version 1.1.2.6 (cstrike)
Exe build: 16:05:41 Jun 15 2009 (4554)
weinstreizeR
27 июля 2013 15:34
   Сообщение #6

Знаток
  • 90
Награды:
 
Репутация: 27
Группа: Пользователи
Сообщений: 610
Регистрация: 19.02.2013

Предупреждения:
spaceboy,
Если хочется геморроя - можете использовать дальше 1.1.2.7 vs 1.1.2.6
1чел. читают эту тему (гостей: 1)
Пользователей: 0

  Сейчас: 18 августа 2017 11:59