▲ Наверх
Время на сайте
Текущее время на сайте

Текущая дата на сайте
На сайте...
Всего на сайте: 15
Гостей: 13
Пользователи: 

Роботы: 
Голосование

Ваш любимый шутер от Valve?

Half-Life (все части)
CS 1.6
CS:S v.34
CS:S v2230303
CS:GO

 
 

[S_API FAIL] SteamAPI_Init() failed; SteamAPI_IsSteamRunning() fa

Naykon
19 апреля 2013 15:06
   Сообщение #1

Ученик
  • 45
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 55
Регистрация: 18.11.2012

Предупреждения:
Linux Ubuntu CSS v78 server.

После перехода с 77 на 78 версию сервер нормально загружался будучи Steam. Но как только распаковал библиотеки в папку Bin (поставил последний rev для Linux) сервер не прогружается дальше вот этого сообщения (карты успевает погружаться):

Initializing Steam libraries for secure Internet server
[S_API FAIL] SteamAPI_Init() failed; SteamAPI_IsSteamRunning() failed.

эта ошибка по усолчанию есть и в Steam сервере но по крайне мере сервер дальше прогружался и было все ок. Как можно решить эту проблему?

А забыл добавить что пробовал и без addons результат тот же
Naykon
19 апреля 2013 15:13
   Сообщение #2

Ученик
  • 45
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 55
Регистрация: 18.11.2012

Предупреждения:
Вопрос снять извеняюсь за спам. У кого подобная проблема - установить ПРАВИЛЬНО rev.
Stanly
19 апреля 2013 15:52
   Сообщение #3

Храброе сердце
  • 150
Награды:
 
Репутация: 84
Группа: Пользователи
Сообщений: 1780
Регистрация: 7.11.2012

Предупреждения:
Тему закрываю в таком случае.
1чел. читают эту тему (гостей: 1)
Пользователей: 0

  Сейчас: 18 ноября 2017 20:45