▲ Наверх
Время на сайте
Текущее время на сайте

Текущая дата на сайте
На сайте...
Всего на сайте: 27
Гостей: 24
Пользователи: 
- отсутствуют
Роботы: 
Google
Голосование

Ваш любимый шутер от Valve?

Half-Life (все части)
CS 1.6
CS:S v.34
CS:S v2230303
CS:GO

 
 

Problem Server CSGO

L4x4tif
6 ноября 2015 13:44
   Сообщение #1

Юнец
  • 0
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 8
Регистрация: 27.05.2015

Предупреждения:
Hi my friends,

I followed the tutoriel to get an Online Server for CS:GO on Windows,

I can see the server in my server list in the client, but when i want to join it, i have this error :

Failed to connect

With this in the console :

Server using '<none>' lobbies, requiring pw no, lobby id ffffffffffffffff

Can you help me please ?

Thanks guys

PS : I speak only in English or in French, i'm sorry :/
Stanly
6 ноября 2015 20:12
   Сообщение #2

Храброе сердце
  • 150
Награды:
 
Репутация: 82
Группа: Пользователи
Сообщений: 1780
Регистрация: 7.11.2012

Предупреждения:
L4x4tif,
Hello.
Write please ip addr and port of your server.
Did you open port, which is on 5000 fewer than your current port, like UDP?
I think it might be a cause of your problem.
L4x4tif
8 ноября 2015 16:43
   Сообщение #3

Юнец
  • 0
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 8
Регистрация: 27.05.2015

Предупреждения:
Hi my friend,

It's okay now, my server is working, but now when i quit and want to join an other time my server, i can't, the srver respond :

ReservationCookie 0 etc...

Can you help me ? :/

Edit :

Reservation cookie 0: reason reserved(yes), clients(no), reservationexpires(0.00)
RejectConnection : MyIp - #Valve_Reject_Connect_From_Lobby

And it happens only after i quit and want to reconnect on my server...
bir3yk
8 ноября 2015 18:35
   Сообщение #4

Легенда
  • 150
Награды:
 
Репутация: 207
Группа: Администраторы
Сообщений: 4112
Регистрация: 7.11.2012

Предупреждения:
L4x4tif,
add in +sv_allow_lobby_connect_only 0 in command line run server.
L4x4tif
9 ноября 2015 12:42
   Сообщение #5

Юнец
  • 0
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 8
Регистрация: 27.05.2015

Предупреждения:
Unknown command :/
Thanks for the reply btw, but i still get the problem, i don't know why...
bir3yk
9 ноября 2015 16:48
   Сообщение #6

Легенда
  • 150
Награды:
 
Репутация: 207
Группа: Администраторы
Сообщений: 4112
Регистрация: 7.11.2012

Предупреждения:
L4x4tif,
sorry it's command l4d2, if use NSNet open port(rev-client.log on server write port ), delete sv_lan 1
L4x4tif
9 ноября 2015 19:44
   Сообщение #7

Юнец
  • 0
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 8
Регистрация: 27.05.2015

Предупреждения:
sv_lan is set to 0 already ! :/

That's the problem, I turned off my Server right now, I will give you all the informations when i'll be at home.

Thanks for your reply bir3yk.
1чел. читают эту тему (гостей: 1)
Пользователей: 0

  Сейчас: 22 октября 2018 00:05