▲ Наверх
Время на сайте
Текущее время на сайте

Текущая дата на сайте
На сайте...
Всего на сайте: 28
Гостей: 25
Пользователи: 
MeonR

Роботы: 
Голосование

Ваш любимый шутер от Valve?

Half-Life (все части)
CS 1.6
CS:S v.34
CS:S v2230303
CS:GO

 
 

CS:GO

4I4er
21 октября 2015 14:18
   Сообщение #1

Юнец
  • 0
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 2
Регистрация: 24.04.2013

Предупреждения:
Connecting to public(x.x.x.x:27015) ...
Server using '<none>' lobbies, requiring pw no, lobby id ffffffffffffffff
При коннекте на сервер,сам сервер выделенный порты открыты
bir3yk
21 октября 2015 14:25
   Сообщение #2

Легенда
  • 150
Награды:
 
Репутация: 207
Группа: Администраторы
Сообщений: 4111
Регистрация: 7.11.2012

Предупреждения:
4I4er,
порт 22015 открыт? sv_lan 1 не стоит sourcemod.cfg?
4I4er
18 ноября 2015 03:08
   Сообщение #3

Юнец
  • 0
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 2
Регистрация: 24.04.2013

Предупреждения:
bir3yk,
исправлено,проблема была на нашем железе.
In-com
30 ноября 2015 17:48
   Сообщение #4

Подающий надежды
  • 30
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 30
Регистрация: 10.11.2014

Предупреждения:
Здравствуйте! Не хотелось бы создавать отдельную тему, но проблема та же.
Установлен rev от release_11.11.2015_fix на сервере так и на клиентской версии. Все как по инструкции. До этого проблем не было.

На сервере открыты порты 27020 и 22020 (27005 закрыт).
Так же был обновлен MM и SM до последних stable версии с оффсайтов буквально вчера.

Проблема такова: подключаются один или два клиента с rev на сервер. Их пускает, но другие подключающиеся с того же клиента не могут. Им, как обычно пишет в консоле: "Server using '<none>' lobbies, requiring pw no, lobby id ffffffffffffffff".

В батнике и server.cfg прописано: sv_lan 0 а так же sv_pure 0
В sourcemod.cfg: sv_lan 1

Так же была сделана изоляция через батник ксго сервера и указан полный путь до стимклиент.длл

В логах rev у клиента пишет:
Interface Not Found: SteamAppDisableUpdate001)
2015/11/30 19:01:40 RevEmu NSNet(TCP) StatusViaTCPLobby: Could not connect to specified NSNet host.
2015/11/30 19:01:40 Check availability connect server with Lobby LobbyID=

В логах сервера про это пусто, пишутся только клиенты, которых пустило.

Мои силы окончились на этом. Прошу помощи.
In-com
30 ноября 2015 22:10
   Сообщение #5

Подающий надежды
  • 30
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 30
Регистрация: 10.11.2014

Предупреждения:
Поотключал все другие сервера. Менял порт и добавлял в файервол (так же отключал его). Проблему не решило.
Windows Server 2008 R2
Firewall: Kerio Win Route

Очень интересует строка в логе: Interface Not Found: SteamAppDisableUpdate001)
bir3yk
1 декабря 2015 00:18
   Сообщение #6

Легенда
  • 150
Награды:
 
Репутация: 207
Группа: Администраторы
Сообщений: 4111
Регистрация: 7.11.2012

Предупреждения:
sv_lan 1 удалите из sourcemod.cfg
In-com
1 декабря 2015 17:53
   Сообщение #7

Подающий надежды
  • 30
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 30
Регистрация: 10.11.2014

Предупреждения:
Извиняюсь, но не помогло...
bir3yk
2 декабря 2015 00:18
   Сообщение #8

Легенда
  • 150
Награды:
 
Репутация: 207
Группа: Администраторы
Сообщений: 4111
Регистрация: 7.11.2012

Предупреждения:
In-com,
подключаться только с помощью сервербраузера, connect не работает.
In-com
2 декабря 2015 15:38
   Сообщение #9

Подающий надежды
  • 30
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 30
Регистрация: 10.11.2014

Предупреждения:
bir3yk,
Я так и делал, через избранное как обычно. Адресок сервера могу кинуть в лс.
1чел. читают эту тему (гостей: 1)
Пользователей: 0

  Сейчас: 19 октября 2018 22:41