▲ Наверх
Время на сайте
Текущее время на сайте

Текущая дата на сайте
На сайте...
Всего на сайте: 24
Гостей: 22
Пользователи: 

Роботы: 
Голосование

Ваш любимый шутер от Valve?

Half-Life (все части)
CS 1.6
CS:S v.34
CS:S v2230303
CS:GO

 
 

Помогите решить проблему

lyubimchik
10 июля 2015 15:53
   Сообщение #1

Юнец
  • 0
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 2
Регистрация: 22.05.2014

Предупреждения:
Доброго времени суток, у меня такая проблемка:

Есть 4 сервера CSGO, 2 паблика ДМ и ЗМ. На ДМ и ЗМ эмулятор установлен по инструкции и работает во всю силу, но вот на паблики никак поставить его не получается (при установке сервер просто крашится после запуска)!
Бывает что он запустится нормально но при заходе игрока, без разницы стим или пират сервер уходит в краш. Можно даже поиграть чуть чуть, минут 5 и снова краш. Все порты необходимые открыты, в rev.ini "EnableNSNetSvc = UDP" .

Помогите решить проблему, ибо на паблике оооочень нужен эмуль.
bir3yk
10 июля 2015 16:21
   Сообщение #2

Легенда
  • 150
Награды:
 
Репутация: 207
Группа: Администраторы
Сообщений: 4112
Регистрация: 7.11.2012

Предупреждения:
lyubimchik,
вы уверены что проблема в эмуле? что попадает в debug.log сервера?
Mr.GiG
11 июля 2015 10:24
   Сообщение #3

Новобранец
  • 15
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 12
Регистрация: 11.07.2015

Предупреждения:
Не понятно из-за чего, без эмулятора сервер работает стабильно и не разу не было крашей, но когда ставим эмулятор сервер запускается ,работает мин 15 - 20 и падает ,вообще не каких ошибок нету! в чем может быть проблема ?
Могут ли быть конфликты у эмулятора с плагинами?
Reg1oxeN
11 июля 2015 11:22
   Сообщение #4

Ученик
  • 45
Награды:

Репутация: 3
Группа: Пользователи
Сообщений: 60
Регистрация: 29.07.2014

Предупреждения:
Mr.GiG,
покажите sm exts list сервера
Stanly
11 июля 2015 11:25
   Сообщение #5

Храброе сердце
  • 150
Награды:
 
Репутация: 82
Группа: Пользователи
Сообщений: 1780
Регистрация: 7.11.2012

Предупреждения:
Mr.GiG,
попробуйте переименовать папку addons в addons1 например и запустить сервак еще раз и протестить.
Mr.GiG
11 июля 2015 11:49
   Сообщение #6

Новобранец
  • 15
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 12
Регистрация: 11.07.2015

Предупреждения:
Цитата: Reg1oxeN
sm exts list

Mr.GiG
11 июля 2015 12:17
   Сообщение #7

Новобранец
  • 15
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 12
Регистрация: 11.07.2015

Предупреждения:
Stanly,
Переименовал папку,сервер перестал падать!

Вот плагины:
[SM] Listing 66 plugins:


Какой может конфликтовать?
bir3yk
11 июля 2015 12:32
   Сообщение #8

Легенда
  • 150
Награды:
 
Репутация: 207
Группа: Администраторы
Сообщений: 4112
Регистрация: 7.11.2012

Предупреждения:
Mr.GiG,
тот который перехватывает подключение игрока.
UseConectSM = true можете попробовать в rev.ini.
Mr.GiG
11 июля 2015 14:32
   Сообщение #9

Новобранец
  • 15
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 12
Регистрация: 11.07.2015

Предупреждения:
bir3yk,
Вот вроде теперь перестал падать =)
Спасибо!
Reg1oxeN
11 июля 2015 20:26
   Сообщение #10

Ученик
  • 45
Награды:

Репутация: 3
Группа: Пользователи
Сообщений: 60
Регистрация: 29.07.2014

Предупреждения:
SteamWorks может ложить с эмулем.
UseConectSM возможно поможет, но надо бы у себя проверить..
Mr.GiG
11 июля 2015 22:32
   Сообщение #11

Новобранец
  • 15
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 12
Регистрация: 11.07.2015

Предупреждения:
Reg1oxeN,
Он уже помог ,вроде =)
Reg1oxeN
12 июля 2015 08:48
   Сообщение #12

Ученик
  • 45
Награды:

Репутация: 3
Группа: Пользователи
Сообщений: 60
Регистрация: 29.07.2014

Предупреждения:
Mr.GiG,
ну да, как бы и я вижу, что перестало валиться из-за SteamWorks.
lyubimchik
13 июля 2015 12:36
   Сообщение #13

Юнец
  • 0
Награды:

Репутация: 0
Группа: Пользователи
Сообщений: 2
Регистрация: 22.05.2014

Предупреждения:
Всем спасибо огромное. Проблема решена!!!
1чел. читают эту тему (гостей: 1)
Пользователей: 0

  Сейчас: 21 октября 2018 18:15